Vulnerability CVE-2004-1213


Published: 2005-01-10   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in index.php in Advanced Guestbook 2.3.1, 2.2, and possibly other versions allows remote attackers to inject arbitrary web script or HTML via the entry parameter.

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Advanced guestbook -> Advanced guestbook 

 References:
http://marc.info/?l=bugtraq&m=110206527624612&w=2
http://marc.info/?l=bugtraq&m=110238530129498&w=2
http://www.securityfocus.com/bid/11798
http://xforce.iss.net/xforce/xfdb/18334

Copyright 2020, cxsecurity.com

 

Back to Top