Vulnerability CVE-2004-1627


Published: 2004-10-22   Modified: 2012-02-12

Description:
Buffer overflow in Ability Server 2.25, 2.32, 2.34, and possibly other versions, allows remote attackers to execute arbitrary code via a long APPE command.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Code-crafters -> Ability server 

 References:
http://www.securityfocus.com/bid/11508
http://securitytracker.com/id?1012464
http://secunia.com/advisories/12941
http://lists.virus.org/dw-0day-0412/msg00004.html
http://xforce.iss.net/xforce/xfdb/18405
http://www.osvdb.org/12347

Copyright 2021, cxsecurity.com

 

Back to Top