Vulnerability CVE-2004-2475


Published: 2004-12-31   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in Google Toolbar 2.0.114.1 allows remote attackers to inject arbitrary web script via about.html in the About section. NOTE: some followup posts suggest that the demonstration code's use of the res:// protocol does not cross privilege boundaries, since it is not allowed in the Internet Zone. Thus this might not be a vulnerability.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Google -> Toolbar 

 References:
http://xforce.iss.net/xforce/xfdb/17435
http://www.securityfocus.com/bid/11210
http://www.osvdb.org/10037
http://securitytracker.com/id?1011351
http://archives.neohapsis.com/archives/fulldisclosure/2004-09/0639.html
http://archives.neohapsis.com/archives/fulldisclosure/2004-09/0629.html
http://archives.neohapsis.com/archives/bugtraq/2004-09/0226.html

Copyright 2020, cxsecurity.com

 

Back to Top