Vulnerability CVE-2005-1235


Published: 2005-05-02   Modified: 2012-02-12

Description:
auction_my_auctions.php in phpbb-Auction 1.2m and earlier allows remote attackers to obtain sensitive information via an invalid mode parameter, which leaks the full path in a PHP error message.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Phpbb group -> Phpbb-auction 

 References:
http://www.phpbb-auction.com/sutra5600.html
http://www.snkenjoi.com/secadv/secadv9.txt
http://www.osvdb.org/15706
http://securitytracker.com/id?1013779
http://secunia.com/advisories/15029

Copyright 2022, cxsecurity.com

 

Back to Top