Vulnerability CVE-2005-2597


Published: 2005-08-17   Modified: 2012-02-12

Description:
AOL Client Software 9.0 uses insecure permissions for its installation path, which allows local users to execute arbitrary code with SYSTEM privileges by replacing ACSD.exe with a malicious program.

CVSS2 => (AV:L/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.2/10
10/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
AOL -> Aol client software 

 References:
http://www.securityfocus.com/bid/14530
http://archives.neohapsis.com/archives/ntbugtraq/2005-08/0009.html
http://xforce.iss.net/xforce/xfdb/24324

Copyright 2022, cxsecurity.com

 

Back to Top