Vulnerability CVE-2005-2689


Published: 2005-08-24   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in PostNuke 0.760-RC4b allows remote attackers to inject arbitrary web script or HTML via (1) the moderate parameter to the Comments module or (2) htmltext parameter to html/user.php.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
PostNuke 0.760-RC4b=>x Multiple vulnerabilities
Maksymilian Arci...
30.09.2005

CVSS2 => (AV:N/AC:H/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.6/10
2.9/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Postnuke software foundation -> Postnuke 

 References:
http://www.securityfocus.com/bid/14635
http://www.securityfocus.com/archive/1/408818

Copyright 2020, cxsecurity.com

 

Back to Top