Vulnerability CVE-2005-3388


Published: 2005-11-01   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in the phpinfo function in PHP 4.x up to 4.4.0 and 5.x up to 5.0.5 allows remote attackers to inject arbitrary web script or HTML via a crafted URL with a "stacked array assignment."

See advisories in our WLB2 database:
Topic
Author
Date
Low
PHP Cross Site Scripting (XSS) Vulnerability in phpinfo()
Stefan Esser
01.11.2005

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
PHP -> PHP 

 References:
http://itrc.hp.com/service/cki/docDisplay.do?docId=c00786522
http://rhn.redhat.com/errata/RHSA-2006-0549.html
http://securityreason.com/securityalert/133
http://securitytracker.com/id?1015130
http://support.avaya.com/elmodocs2/security/ASA-2006-037.htm
http://www.fedoralegacy.org/updates/FC2/2005-11-28-FLSA_2005_166943__Updated_php_packages_fix_security_issues.html
http://www.gentoo.org/security/en/glsa/glsa-200511-08.xml
http://www.hardened-php.net/advisory_182005.77.html
http://www.mandriva.com/security/advisories?name=MDKSA-2005:213
http://www.novell.com/linux/security/advisories/2005_27_sr.html
http://www.openpkg.org/security/OpenPKG-SA-2005.027-php.html
http://www.php.net/release_4_4_1.php
http://www.redhat.com/support/errata/RHSA-2005-831.html
http://www.redhat.com/support/errata/RHSA-2005-838.html
http://www.securityfocus.com/archive/1/415292
http://www.securityfocus.com/bid/15248
http://www.turbolinux.com/security/2006/TLSA-2006-38.txt
http://www.vupen.com/english/advisories/2005/2254
http://www.vupen.com/english/advisories/2006/4320
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10542
https://www.ubuntu.com/usn/usn-232-1/

Copyright 2022, cxsecurity.com

 

Back to Top