Vulnerability CVE-2005-3405


Published: 2005-11-01   Modified: 2012-02-12

Description:
ATutor 1.4.1 through 1.5.1-pl1 allows remote attackers to execute arbitrary PHP functions via a direct request to forum.inc.php with a modified addslashes parameter with either the (1) asc or (2) desc parameters set, possibly due to an eval injection vulnerability.

See advisories in our WLB2 database:
Topic
Author
Date
High
ATutor Multiple Vulnerabilities
Andreas Sandblad
27.10.2005

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
http://www.securityfocus.com/bid/15221
http://www.osvdb.org/20344
http://secunia.com/secunia_research/2005-55/advisory/
http://secunia.com/advisories/16915/
http://marc.theaimsgroup.com/?l=bugtraq&m=113043022821049&w=2
http://www.vupen.com/english/advisories/2005/2228
http://securitytracker.com/id?1015165
http://securityreason.com/securityalert/123

Copyright 2022, cxsecurity.com

 

Back to Top