Vulnerability CVE-2005-3876


Published: 2005-11-29   Modified: 2012-02-12

Description:
Multiple SQL injection vulnerabilities in adcbrowres.php in AD Center ADC2000 NG Pro 1.2 and NG Pro Lite allow remote attackers to execute arbitrary SQL commands via the (1) cat and (2) lang parameters.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Td-systems -> Adc2000 ng pro 
Td-systems -> Adc2000 ng pro lite 

 References:
http://www.vupen.com/english/advisories/2005/2613
http://secunia.com/advisories/17744
http://www.securityfocus.com/bid/15595
http://www.osvdb.org/21131
http://pridels0.blogspot.com/2005/11/adc2000-ng-pro-sql-inj-vuln.html

Copyright 2021, cxsecurity.com

 

Back to Top