Vulnerability CVE-2005-3903


Published: 2005-12-14   Modified: 2012-02-12

Description:
Buffer overflow in uidadmin in SCO Unixware 7.1.3 and 7.1.4 allows local users to execute arbitrary code via a -S (scheme) argument that specifies a large file, a different vulnerability than CVE-2001-1063.

See advisories in our WLB2 database:
Topic
Author
Date
High
SCO Unixware Setuid \'uidadmin\' Scheme Buffer Overflow Vulnerability
iDefense Labs
13.12.2005

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.6/10
6.4/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
SCO -> Unixware 

 References:
ftp://ftp.sco.com/pub/updates/UnixWare/SCOSA-2005.54
http://securityreason.com/securityalert/251
http://securitytracker.com/id?1015342
http://support.avaya.com/elmodocs2/security/ASA-2006-034.htm
http://www.idefense.com/application/poi/display?id=350&type=vulnerabilities&flashstatus=true
http://www.securityfocus.com/bid/15811
https://exchange.xforce.ibmcloud.com/vulnerabilities/23550

Copyright 2021, cxsecurity.com

 

Back to Top