Vulnerability CVE-2006-0205


Published: 2006-01-13   Modified: 2012-02-12

Description:
Multiple SQL injection vulnerabilities in Wordcircle 2.17 allow remote attackers to (1) execute arbitrary SQL commands and bypass authentication via the password field in the login action to index.php (involving v_login.php and s_user.php) and (2) have other unknown impact via certain other fields in unspecified scripts.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Wordcircle Multiple SQL Injection & XSS Vulnerabilities
alex evuln com
13.01.2006
Med.
Wordcircle Authentication Bypass
alex evuln com
13.01.2006

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

CVSS2 => (AV:N/AC:H/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.1/10
6.4/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Wordcircle -> Wordcircle 

 References:
http://evuln.com/vulns/27/summary.html
http://evuln.com/vulns/28/summary.html
http://securityreason.com/securityalert/345
http://securityreason.com/securityalert/346
http://www.securityfocus.com/archive/1/421745/100/0/threaded
http://www.securityfocus.com/archive/1/421746/100/0/threaded
http://www.securityfocus.com/bid/16227
http://www.vupen.com/english/advisories/2006/0185
https://exchange.xforce.ibmcloud.com/vulnerabilities/24105
https://exchange.xforce.ibmcloud.com/vulnerabilities/24108

Copyright 2021, cxsecurity.com

 

Back to Top