Vulnerability CVE-2006-0694


Published: 2006-02-15   Modified: 2012-02-12

Description:
Unspecified vulnerability in the loaders (load_*.php) in Ansilove before 1.03 allows remote attackers to read arbitrary files via unspecified vectors involving "converting files accessible by the webserver".

Vendor: Ansilove
Product: Ansilove 
Version: 1.02; 1.01;

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
http://sourceforge.net/project/shownotes.php?release_id=392826
http://secunia.com/advisories/18810
http://www.vupen.com/english/advisories/2006/0536
http://xforce.iss.net/xforce/xfdb/24681
http://www.securityfocus.com/bid/16603

Copyright 2019, cxsecurity.com

 

Back to Top