Vulnerability CVE-2006-0703


Published: 2006-02-15   Modified: 2012-02-12

Description:
Unspecified vulnerability in index.php in imageVue 16.1 has unknown impact, probably a cross-site scripting (XSS) vulnerability involving the query string that is not quoted when inserted into style and body tags, as demonstrated using a bgcol parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
imageVue16.1 upload vulnerability
zjieb hotmail co...
15.02.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Imagevue -> Imagevue 

 References:
http://securityreason.com/securityalert/429
http://www.securityfocus.com/archive/1/424745/30/0/threaded
http://www.securityfocus.com/archive/1/440586/100/100/threaded
http://www.securityfocus.com/archive/1/450047/100/100/threaded
http://www.securityfocus.com/bid/16594
http://www.vupen.com/english/advisories/2006/0570
https://exchange.xforce.ibmcloud.com/vulnerabilities/24642

Copyright 2022, cxsecurity.com

 

Back to Top