Vulnerability CVE-2006-0746


Published: 2006-03-08   Modified: 2012-02-12

Description:
Certain patches for kpdf do not include all relevant patches from xpdf that were associated with CVE-2005-3627, which allows context-dependent attackers to exploit vulnerabilities that were present in CVE-2005-3627.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
kpdf of KDE 3.3.x heap based buffer overflow
Dirk Mueller
11.03.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
XPDF -> XPDF 

 References:
http://securityreason.com/securityalert/566
http://securitytracker.com/id?1015751
http://www.debian.org/security/2006/dsa-1008
http://www.kde.org/info/security/advisory-20060202-1.txt
http://www.mandriva.com/security/advisories?name=MDKSA-2006:054
http://www.redhat.com/support/errata/RHSA-2006-0262.html
http://www.securityfocus.com/archive/1/427299/100/0/threaded
http://www.securityfocus.com/bid/17039
https://exchange.xforce.ibmcloud.com/vulnerabilities/25146
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11441

Copyright 2020, cxsecurity.com

 

Back to Top