Vulnerability CVE-2006-1556


Published: 2006-03-31   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in view_caricatier.php in AL-Caricatier 2.5 allow remote attackers to inject arbitrary web script or HTML via the (1) CatName, (2) CaricatierID, or (3) CatID parameter.

Type:

CWE-Other

Vendor: Al-caricatier
Product: Al-caricatier 
Version: 2.5;

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
http://www.securityfocus.com/archive/1/429095/100/0/threaded
http://www.securityfocus.com/bid/17289
https://exchange.xforce.ibmcloud.com/vulnerabilities/25493

Copyright 2019, cxsecurity.com

 

Back to Top