Vulnerability CVE-2006-1675


Published: 2006-04-10   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in PHPWebGallery 1.4.1 allow remote attackers to inject arbitrary web script or HTML via the (1) cat, (2) num, and (3) search parameters to (a) category.php, and the (4) slideshow, (5) show_metadata, and (6) start parameters to (b) picture.php, a different vulnerability than CVE-2006-1674.

Type:

CWE-Other

CVSS2 => (AV:N/AC:H/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.6/10
2.9/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Phpwebgallery -> Phpwebgallery 

 References:
http://www.securityfocus.com/archive/1/430481/100/0/threaded
http://www.securityfocus.com/bid/17421
http://www.vupen.com/english/advisories/2006/1301
https://exchange.xforce.ibmcloud.com/vulnerabilities/25733

Copyright 2022, cxsecurity.com

 

Back to Top