Vulnerability CVE-2006-1822


Published: 2006-04-18   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in search.php in FarsiNews 2.5.3 Pro and earlier allows remote attackers to inject arbitrary web script or HTML via the selected_search_arch parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Farsinews Cross-Site Scripting & Path disclosure vulnerability
aminrayden yahoo...
15.04.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Farsinews -> Farsinews 

 References:
http://securityreason.com/securityalert/710
http://securitytracker.com/id?1015943
http://www.aria-security.net/advisory/farsinews/farsinews042006.txt
http://www.securityfocus.com/archive/1/431011/100/0/threaded
http://www.securityfocus.com/bid/17534
http://www.vupen.com/english/advisories/2006/1411
https://exchange.xforce.ibmcloud.com/vulnerabilities/25833

Copyright 2022, cxsecurity.com

 

Back to Top