Vulnerability CVE-2006-1908


Published: 2006-04-20   Modified: 2012-02-12

Description:
Cross-site scripting vulnerability in addevent.php in myEvent 1.x allows remote attackers to inject arbitrary web script or HTML via the event_desc parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

CVSS2 => (AV:N/AC:H/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.6/10
2.9/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Mywebland -> Myevent 

 References:
http://www.vupen.com/english/advisories/2006/1384
http://secunia.com/advisories/19680
http://xforce.iss.net/xforce/xfdb/25885
http://www.osvdb.org/24719

Copyright 2022, cxsecurity.com

 

Back to Top