Vulnerability CVE-2006-2096


Published: 2006-04-29   Modified: 2012-02-12

Description:
plug.php in Land Down Under (LDU) 802 and earlier allows remote attackers to obtain sensitive information via an invalid (1) month or (2) year parameter, which reveals the path in an error message.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Land Down Under 802 and below version Path Disclosure Vulnerability
Advisory Aria-Se...
02.05.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Neocrome -> Land down under 

 References:
http://securityreason.com/securityalert/814
http://www.securityfocus.com/archive/1/432235/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/26143

Copyright 2022, cxsecurity.com

 

Back to Top