Vulnerability CVE-2006-2149


Published: 2006-05-03   Modified: 2012-02-12

Description:
PHP remote file inclusion vulnerability in sources/lostpw.php in Aardvark Topsites PHP 4.2.2 and earlier, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via the CONFIG[path] parameter, as demonstrated by including a GIF that contains PHP code.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.4/10
4.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Avatic -> Aardvark topsites php 

 References:
http://www.securityfocus.com/bid/17940
http://www.vupen.com/english/advisories/2006/1587
https://exchange.xforce.ibmcloud.com/vulnerabilities/26189
https://www.exploit-db.com/exploits/1732

Copyright 2020, cxsecurity.com

 

Back to Top