Vulnerability CVE-2006-2490


Published: 2006-05-19   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in Mobotix IP Network Cameras M1 1.9.4.7 and M10 2.0.5.2, and other versions before 2.2.3.18 for M10/D10 and 3.0.3.31 for M22, allow remote attackers to inject arbitrary web script or HTML via URL-encoded values in (1) the query string to help/help, (2) the get_image_info_abspath parameter to control/eventplayer, and (3) the source_ip parameter to events.tar.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Mobotix IP Network Cameras Multiple XSS
jaime blasco
23.05.2006

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Mobotix -> Mobotix ip network camera 

 References:
http://securityreason.com/securityalert/929
http://securitytracker.com/id?1016128
http://www.attrition.org/pipermail/vim/2006-August/000980.html
http://www.eazel.es/media/advisory001.html
http://www.securityfocus.com/archive/1/434289/100/0/threaded
http://www.securityfocus.com/archive/1/444018/100/0/threaded
http://www.securityfocus.com/bid/18022
http://www.vupen.com/english/advisories/2006/1857
https://exchange.xforce.ibmcloud.com/vulnerabilities/26538

Copyright 2022, cxsecurity.com

 

Back to Top