Vulnerability CVE-2006-2613


Published: 2006-05-25   Modified: 2012-02-12

Description:
Mozilla Suite 1.7.13, Mozilla Firefox 1.5.0.3 and possibly other versions before before 1.8.0, and Netscape 7.2 and 8.1, and possibly other versions and products, allows remote user-assisted attackers to obtain information such as the installation path by causing exceptions to be thrown and checking the message contents.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Firefox 1.5.0.3 Flaw - Page can obtain path to Mozilla installation or profile by examining JavaScript exceptions
milw0rm gmail co...
27.05.2006

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Netscape -> Navigator 
Mozilla -> Firefox 
Mozilla -> Mozilla suite 

 References:
http://securityreason.com/securityalert/960
http://www.mandriva.com/security/advisories?name=MDKSA-2006:143
http://www.mandriva.com/security/advisories?name=MDKSA-2006:145
http://www.securityfocus.com/archive/1/434696/100/0/threaded
https://bugzilla.mozilla.org/attachment.cgi?id=164547
https://bugzilla.mozilla.org/show_bug.cgi?id=267645
https://exchange.xforce.ibmcloud.com/vulnerabilities/26667

Copyright 2022, cxsecurity.com

 

Back to Top