Vulnerability CVE-2006-3208


Published: 2006-06-23   Modified: 2012-02-12

Description:
Direct static code injection vulnerability in Ultimate PHP Board (UPB) 1.9.6 and earlier allows remote authenticated administrators to execute arbitrary PHP code via multiple unspecified "configuration fields" in (1) admin_chatconfig.php, (2) admin_configcss.php, (3) admin_config.php, or (4) admin_config2.php, which are stored as configuration settings. NOTE: this issue can be exploited by remote attackers by leveraging other vulnerabilities in UPB.

See advisories in our WLB2 database:
Topic
Author
Date
High
ULtimate PHP Board <= 1.96 GOLD Code Execution (exploit code)
mbrooks kliconsu...
28.06.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Ultimate php board -> Ultimate php board 

 References:
http://securityreason.com/securityalert/1138
http://www.kliconsulting.com/users/mbrooks/UPB_0-day.txt
http://www.securityfocus.com/archive/1/437875/100/0/threaded

Copyright 2022, cxsecurity.com

 

Back to Top