Vulnerability CVE-2006-3373


Published: 2006-07-06   Modified: 2012-02-12

Description:
Unspecified vulnerability in the client/bin/logfetch script in Hobbit 4.2-beta allows local users to read arbitrary files, related to logfetch running as setuid root.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Hobbit monitor: Security issue with Hobbit 4.2-beta client
henrik hswn dk (...
11.07.2006

Type:

CWE-Other

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.1/10
2.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Hobbit monitor -> Hobbit monitor 

 References:
http://securityreason.com/securityalert/1191
http://www.securityfocus.com/archive/1/438818/100/0/threaded
http://www.securityfocus.com/bid/18752
https://exchange.xforce.ibmcloud.com/vulnerabilities/27591

Copyright 2023, cxsecurity.com

 

Back to Top