Vulnerability CVE-2006-3674


Published: 2006-07-18   Modified: 2012-02-12

Description:
nNetObject.cpp in Armagetron Advanced 2.8.2 and earlier allows remote attackers to cause a denial of service (CPU consumption) via a large number handled by the id_req_handler function.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Armagetron Advanced <= 2.8.2 and current SVN
Luigi Auriemma
21.07.2006

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.8/10
6.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Complete
Affected software
Armagetron -> Armagetron advanced 

 References:
http://www.vupen.com/english/advisories/2006/2836
http://secunia.com/advisories/21093
http://aluigi.altervista.org/adv/atrondos-adv.txt
http://xforce.iss.net/xforce/xfdb/27793
http://xforce.iss.net/xforce/xfdb/27787
http://www.securityfocus.com/bid/19015
http://securityreason.com/securityalert/1239

Copyright 2021, cxsecurity.com

 

Back to Top