Vulnerability CVE-2006-3676


Published: 2006-07-24   Modified: 2012-02-12

Description:
admin/gallery_admin.php in planetGallery before 14.07.2006 allows remote attackers to execute arbitrary PHP code by uploading files with a double extension and directly accessing the file in the images directory, which bypasses a regular expression check for safe file types.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Advisory: Remote command execution in planetGallery
RedTeam Pentesti...
26.07.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:H/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.1/10
6.4/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Planet concept -> Planetgallery 

 References:
http://archives.neohapsis.com/archives/fulldisclosure/2006-07/0434.html
http://securityreason.com/securityalert/1268
http://www.redteam-pentesting.de/advisories/rt-sa-2006-006.txt
http://www.securityfocus.com/archive/1/440643/100/0/threaded
http://www.securityfocus.com/bid/19091
https://exchange.xforce.ibmcloud.com/vulnerabilities/27858

Copyright 2022, cxsecurity.com

 

Back to Top