Vulnerability CVE-2006-5599


Published: 2006-10-27   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in Oracle Application Express (formerly HTML DB) before 2.2.1 allows remote attackers to inject arbitrary HTML or web script via the WWV_FLOW_ITEM_HELP package. NOTE: it is likely that this issue overlaps one of the Oracle VulnIDs covered by CVE-2006-5351. Oracle has not publicly disputed claims by a reliable researcher that this has been fixed by the October 2006 CPU.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Cross-Site-Scripting Vulnerability in Oracle APEX WWV_FLOW_ITEM_HELP
Alexander Kornbr...
31.10.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Oracle -> APEX 

 References:
http://securityreason.com/securityalert/1792
http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpuoct2006.html
http://www.red-database-security.com/advisory/oracle_apex_css_wwv_flow_item_help.html
http://www.securityfocus.com/archive/1/449500/100/0/threaded
http://www.us-cert.gov/cas/techalerts/TA06-291A.html

Copyright 2021, cxsecurity.com

 

Back to Top