Vulnerability CVE-2006-5785


Published: 2006-11-07   Modified: 2012-02-12

Description:
Unspecified vulnerability in SAP Web Application Server 6.40 before patch 136 and 7.00 before patch 66 allows remote attackers to cause a denial of service (enserver.exe crash) via a 0x72F2 sequence on UDP port 64999.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Multiple vulnerabilities in SAP Web Application Server 6.40 and7.00
Nicob (nicob nic...
09.11.2006

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
SAP -> Sap web application server 

 References:
http://securityreason.com/securityalert/1828
http://www.securityfocus.com/archive/1/450394/100/0/threaded
http://www.securityfocus.com/archive/1/459499/100/0/threaded
http://www.securityfocus.com/bid/20873
http://www.securitytracker.com/id?1017628
http://www.vupen.com/english/advisories/2006/4318
https://exchange.xforce.ibmcloud.com/vulnerabilities/29981

Copyright 2021, cxsecurity.com

 

Back to Top