Vulnerability CVE-2006-5920


Published: 2006-11-15   Modified: 2012-02-12

Description:
** DISPUTED ** PHP remote file inclusion vulnerability in common.php in Yuuki Yoshizawa Exporia 0.3.0 allows remote attackers to execute arbitrary PHP code via a URL in the lan parameter. NOTE: SecurityFocus disputes this issue, saying "further analysis reveals that the application is not vulnerable." NOTE: this issue may overlap CVE-2006-5113.

See advisories in our WLB2 database:
Topic
Author
Date
High
Exporia => 0.3.0 Remote File Include Vulnerability Exploit
Root3r_H3ll
15.11.2006

Type:

CWE-Other

Vendor: Yuuki yoshizawa
Product: Exporia 
Version: 0.3.0;

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
http://securityreason.com/securityalert/1858
http://www.securityfocus.com/archive/1/450024/100/200/threaded
http://www.securityfocus.com/bid/20205
https://exchange.xforce.ibmcloud.com/vulnerabilities/29895

Copyright 2019, cxsecurity.com

 

Back to Top