Vulnerability CVE-2006-5928


Published: 2006-11-15   Modified: 2012-02-12

Description:
Multiple PHP remote file inclusion vulnerabilities in Phpjobscheduler 3.0 allow remote attackers to execute arbitrary PHP code via a URL in the installed_config_file parameter to (1) add-modify.php, (2) delete.php, (3) modify.php, and (4) phpjobscheduler.php.

See advisories in our WLB2 database:
Topic
Author
Date
High
Phpjobscheduler 3.0 - Multiple Remote File Include
firewall
16.11.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Phpjobscheduler -> Phpjobscheduler 

 References:
http://securityreason.com/securityalert/1869
http://securitytracker.com/id?1017264
http://www.dwalker.co.uk/forum/viewtopic.php?t=564
http://www.securityfocus.com/archive/1/451360/100/0/threaded
http://www.securityfocus.com/bid/21041
https://www.exploit-db.com/exploits/2775

Copyright 2020, cxsecurity.com

 

Back to Top