Vulnerability CVE-2006-6010


Published: 2006-11-21   Modified: 2012-02-12

Description:
SAP allows remote attackers to obtain potentially sensitive information such as operating system and SAP version via an RFC_SYSTEM_INFO RfcCallReceive request, a different vulnerability than CVE-2003-0747.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Old SAP exploits
Nicob (nicob nic...
22.11.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
SAP -> Sap web application server 

 References:
http://securityreason.com/securityalert/1889
http://www.securityfocus.com/archive/1/451378/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/39997

Copyright 2021, cxsecurity.com

 

Back to Top