Vulnerability CVE-2006-6237


Published: 2006-12-03   Modified: 2012-02-12

Description:
SQL injection vulnerability in the decode_cookie function in thread.php in Woltlab Burning Board Lite 1.0.2 allows remote attackers to execute arbitrary SQL commands via the threadvisit Cookie parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Wolflab Burning Board Lite 1.0.2 two sql injections
retrogod
06.12.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Woltlab -> Burning board lite 

 References:
http://retrogod.altervista.org/wbblite_102_sql_mqg_bypass.html
http://securityreason.com/securityalert/1955
http://www.securityfocus.com/archive/1/452561/100/0/threaded
http://www.vupen.com/english/advisories/2006/4694
https://exchange.xforce.ibmcloud.com/vulnerabilities/30561
https://www.exploit-db.com/exploits/2841

Copyright 2021, cxsecurity.com

 

Back to Top