Vulnerability CVE-2006-6508


Published: 2006-12-13   Modified: 2012-02-12

Description:
Cross-site request forgery (CSRF) vulnerability in phpBB 2.0.21 allows remote authenticated users to send unauthorized messages as an arbitrary user via unspecified vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

CVSS2 => (AV:N/AC:M/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6/10
6.4/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Phpbb group -> Phpbb 

 References:
http://www.debian.org/security/2008/dsa-1488
https://exchange.xforce.ibmcloud.com/vulnerabilities/30786

Copyright 2022, cxsecurity.com

 

Back to Top