Vulnerability CVE-2006-6997


Published: 2007-02-12   Modified: 2012-02-12

Description:
Unspecified vulnerability in a cryptographic feature in MailEnable Standard Edition before 1.93, Professional Edition before 1.73, and Enterprise Edition before 1.21 leads to "weakened authentication security" with unknown impact and attack vectors. NOTE: due to lack of details, it is not clear whether this is the same as CVE-2006-1792.

Type:

CWE-287

(Improper Authentication)

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Mailenable -> Mailenable enterprise 
Mailenable -> Mailenable standard 

 References:
http://www.mailenable.com/standardhistory.asp
http://www.mailenable.com/professionalhistory.asp
http://www.mailenable.com/enterprisehistory.asp
http://archives.neohapsis.com/archives/fulldisclosure/2006-03/1359.html

Copyright 2022, cxsecurity.com

 

Back to Top