Vulnerability CVE-2006-7115


Published: 2007-03-05   Modified: 2012-02-12

Description:
SQL injection vulnerability in PHPKit 1.6.1 RC2 allows remote attackers to inject arbitrary SQL commands via the catid parameter to include.php when the path parameter is set to faq/faq.php, and other unspecified vectors involving guestbook/print.php.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
PHPKit 1.6.1 RC2 (faq/faq.php) Remote SQL Injection Exploit
Philipp Niedziel...
09.03.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Phpkit -> Phpkit 

 References:
http://securityreason.com/securityalert/2357
http://www.bb-pcsecurity.de/websecurity/532/org/PHPKit_1.6.1_RC2_(faq-faq.php)_Remote_SQL_Injection_Exploit.htm
http://www.securityfocus.com/archive/1/451304/100/0/threaded
http://www.securityfocus.com/bid/21002
https://exchange.xforce.ibmcloud.com/vulnerabilities/30209

Copyright 2022, cxsecurity.com

 

Back to Top