Vulnerability CVE-2007-0309


Published: 2007-01-17   Modified: 2012-02-12

Description:
SQL injection vulnerability in blocks/block-Old_Articles.php in Francisco Burzi PHP-Nuke 7.9 and earlier, when register_globals is enabled and magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the cat parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
PHP-Nuke <= 7.9 Old-Articles Block \"cat\" SQL Injection vulnerability
Paisterist
19.01.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Francisco burzi -> Php-nuke 

 References:
http://securityreason.com/securityalert/2153
http://securitytracker.com/id?1017511
http://www.neosecurityteam.net/advisories/PHP-Nuke--7.9-Old-Articles-Block-cat-SQL-Injection-vulnerability-31.html
http://www.securityfocus.com/archive/1/456787/100/0/threaded
http://www.securityfocus.com/bid/22037
https://exchange.xforce.ibmcloud.com/vulnerabilities/31482

Copyright 2021, cxsecurity.com

 

Back to Top