Vulnerability CVE-2007-0543


Published: 2007-01-29   Modified: 2012-02-12

Description:
ZixForum 1.14 and earlier stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a database containing passwords via a direct request for Zixforum.mdb. NOTE: a followup post suggests that this issue only occurs if the administrator does not properly follow installation directions.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
ZixForum <= 1.14 (Zixforum.mdb) Remote Password Disclosure Vulnerability
BorN To K!LL
30.01.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.4/10
9.2/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
None
Affected software
Zixforum -> Zixforum 

 References:
http://securityreason.com/securityalert/2189
http://www.securityfocus.com/archive/1/457950/100/0/threaded
http://www.securityfocus.com/archive/1/458135/100/100/threaded

Copyright 2022, cxsecurity.com

 

Back to Top