Vulnerability CVE-2007-0694


Published: 2007-05-30   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in footer.php in DGNews 2.1 allows remote attackers to inject arbitrary web script or HTML via the copyright parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Low
DGNews version 2.1 XSS Attack Vulnerability
Jesper Jurcenoks
01.06.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Dian gemilang -> Dgnews 

 References:
http://securityreason.com/securityalert/2739
http://www.securityfocus.com/archive/1/469829/100/0/threaded
http://www.securityfocus.com/bid/24200
http://www.vupen.com/english/advisories/2007/1981
https://exchange.xforce.ibmcloud.com/vulnerabilities/34537

Copyright 2021, cxsecurity.com

 

Back to Top