Vulnerability CVE-2007-1111


Published: 2007-02-26   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in ActiveCalendar 1.2.0 allow remote attackers to inject arbitrary web script or HTML via the css parameter to (1) flatevents.php, (2) js.php, (3) mysqlevents.php, (4) m_2.php, (5) m_3.php, (6) m_4.php, (7) xmlevents.php, (8) y_2.php, or (9) y_3.php in data/.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
ActiveCalendar 1.2.0, Multiple vulnerabilities
Simon Bonnard
28.02.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Activecalendar -> Activecalendar 

 References:
http://securityreason.com/securityalert/2299
http://www.securityfocus.com/archive/1/461146/100/0/threaded
http://www.securityfocus.com/archive/1/461313/100/0/threaded
http://www.securityfocus.com/bid/22705
http://www.vupen.com/english/advisories/2007/0759
https://exchange.xforce.ibmcloud.com/vulnerabilities/32690

Copyright 2020, cxsecurity.com

 

Back to Top