Vulnerability CVE-2007-1154


Published: 2007-03-02   Modified: 2012-02-12

Description:
SQL injection vulnerability in webSPELL allows remote attackers to execute arbitrary SQL commands via a ws_auth cookie, a different vulnerability than CVE-2006-4782.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
WebSpell > 4.0 Authentication Bypass and arbitrary code execution
Robin Verton
07.03.2007

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Webspell -> Webspell 

 References:
http://securityreason.com/securityalert/2337
http://www.securityfocus.com/archive/1/460937/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/32669

Copyright 2021, cxsecurity.com

 

Back to Top