Vulnerability CVE-2007-1160


Published: 2007-03-02   Modified: 2012-02-12

Description:
webSPELL 4.0, and possibly later versions, allows remote attackers to bypass authentication via a ws_auth cookie, a different vulnerability than CVE-2006-4782.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
WebSpell > 4.0 Authentication Bypass and arbitrary code execution
Robin Verton
07.03.2007

Type:

CWE-287

(Improper Authentication)

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Webspell -> Webspell 

 References:
http://securityreason.com/securityalert/2337
http://www.securityfocus.com/archive/1/460937/100/0/threaded

Copyright 2021, cxsecurity.com

 

Back to Top