Vulnerability CVE-2007-1437


Published: 2007-03-13   Modified: 2012-02-12

Description:
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
DoS and code execution issue in LedgerSMB < 1.1.5 and SQL-Ledger < 2.6.25
Chris Travers
21.03.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:S/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9/10
10/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Sql-ledger -> Sql-ledger 
Ledgersmb -> Ledgersmb 

 References:
http://securityreason.com/securityalert/2435
http://www.securityfocus.com/archive/1/461944/100/100/threaded

Copyright 2020, cxsecurity.com

 

Back to Top