Vulnerability CVE-2007-1626


Published: 2007-03-23   Modified: 2012-02-12

Description:
PHP remote file inclusion vulnerability in iframe.php in the iFrame Module for PHP-NUKE allows remote attackers to execute arbitrary PHP code via a URL in the file parameter.

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Php-nuke -> Iframe module 

 References:
http://xforce.iss.net/xforce/xfdb/33060
http://www.securityfocus.com/bid/23038
http://www.milw0rm.com/exploits/3512
http://osvdb.org/37222

Copyright 2022, cxsecurity.com

 

Back to Top