Vulnerability CVE-2007-1695


Published: 2007-03-26   Modified: 2012-02-12

Description:
** DISPUTED ** PHP remote file inclusion vulnerability in includes/usercp_register.php in phpBB 2.0.19 allows remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter. NOTE: this issue has been disputed by third-party researchers, stating that the file checks for a global constant and cannot be accessed directly.

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Phpbb group -> Phpbb 

 References:
http://www.securityfocus.com/archive/1/463718/100/0/threaded
http://www.securityfocus.com/archive/1/463817/100/0/threaded

Copyright 2022, cxsecurity.com

 

Back to Top