Vulnerability CVE-2007-3492


Published: 2007-06-29   Modified: 2012-02-12

Description:
Conti FtpServer 1.0 allows remote authenticated users to cause a denial of service (daemon crash) via a certain string containing "//A:" in the argument to the LIST command.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Conti FTP Server v1.0 DoS
35c666
02.07.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:N/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
None
Complete
Affected software
Conti -> Ftpserver 

 References:
http://securityreason.com/securityalert/2847
http://www.securityfocus.com/archive/1/472346/100/0/threaded
http://www.securityfocus.com/bid/24672
https://exchange.xforce.ibmcloud.com/vulnerabilities/35106

Copyright 2021, cxsecurity.com

 

Back to Top