Vulnerability CVE-2007-3963


Published: 2007-07-25   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in UseBB 1.0.7, and possibly other 1.0.x versions, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO (PHP_SELF) to (1) upgrade-0-2-3.php, (2) upgrade-0-3.php, or (3) upgrade-0-4.php in install/, a different vulnerability than CVE-2005-4193.

See advisories in our WLB2 database:
Topic
Author
Date
Low
UseBB 1.0.x Cross Site Scripting (XSS)
S4mi
25.07.2007

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Usebb -> Usebb 

 References:
http://securityreason.com/securityalert/2915
http://www.securityfocus.com/archive/1/474256/100/0/threaded
http://www.securityfocus.com/bid/24990

Copyright 2022, cxsecurity.com

 

Back to Top