Vulnerability CVE-2007-6500


Published: 2007-12-20   Modified: 2012-02-12

Description:
Unspecified vulnerability in Hosting Controller 6.1 Hot fix 3.3 and earlier allows remote authenticated users to delete "gateway information" via a request to OpenApi/GatewayVariables.asp.

See advisories in our WLB2 database:
Topic
Author
Date
High
Hosting Controller - Multiple Security Bugs (Extremely Critical)
www.BugReport.ir
21.12.2007

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:M/Au:S/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.9/10
4.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Hosting controller -> Hosting controller 

 References:
http://hostingcontroller.com/english/logs/Post-Hotfix-3_3-sec-Patch-ReleaseNotes.html
http://securityreason.com/securityalert/3474
http://securitytracker.com/id?1019222
http://www.securityfocus.com/archive/1/485028/100/0/threaded
http://www.securityfocus.com/bid/26862
https://exchange.xforce.ibmcloud.com/vulnerabilities/39038
https://www.exploit-db.com/exploits/4730

Copyright 2022, cxsecurity.com

 

Back to Top