Vulnerability CVE-2007-6606


Published: 2007-12-31   Modified: 2012-02-12

Description:
OpenBiblio 0.5.2-pre4 and earlier allows remote attackers to obtain configuration information via a direct request to phpinfo.php, which calls the phpinfo function.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
OpenBiblio 0.5.2-pre4 and prior multiple vulnerabilities
Juan Galiana
01.01.2008

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Openbiblio -> Openbiblio 

 References:
http://securityreason.com/securityalert/3502
http://sourceforge.net/project/shownotes.php?release_id=451780&group_id=50071
http://sourceforge.net/project/shownotes.php?release_id=488061&group_id=50071
http://www.securityfocus.com/archive/1/485588/100/0/threaded
http://www.securityfocus.com/bid/27053

Copyright 2023, cxsecurity.com

 

Back to Top