Vulnerability CVE-2008-0190


Published: 2008-01-09   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in templates/example_template.php in AwesomeTemplateEngine allow remote attackers to inject arbitrary web script or HTML via the (1) data[title], (2) data[message], (3) data[table][1][item], (4) data[table][1][url], or (5) data[poweredby] parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Multiple Vulnerabilities in Wordpress and other Web applications
3APA3A and MustL...
13.01.2008

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Awesometemplateengine -> Awesometemplateengine 

 References:
http://lists.grok.org.uk/pipermail/full-disclosure/2008-January/059439.html
http://securityreason.com/securityalert/3539
http://securityvulns.ru/Sdocument784.html
http://websecurity.com.ua/1694/
http://www.securityfocus.com/archive/1/485786/100/0/threaded
http://www.securityfocus.com/bid/27125
https://exchange.xforce.ibmcloud.com/vulnerabilities/39396

Copyright 2020, cxsecurity.com

 

Back to Top