Vulnerability CVE-2008-0191


Published: 2008-01-09   Modified: 2012-02-12

Description:
WordPress 2.2.x and 2.3.x allows remote attackers to obtain sensitive information via an invalid p parameter in an rss2 action to the default URI, which reveals the full path and the SQL database structure.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Multiple Vulnerabilities in Wordpress and other Web applications
3APA3A and MustL...
13.01.2008

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Wordpress -> Wordpress 

 References:
http://lists.grok.org.uk/pipermail/full-disclosure/2008-January/059439.html
http://securityreason.com/securityalert/3539
http://securityvulns.ru/Sdocument663.html
http://websecurity.com.ua/1634/
http://www.securityfocus.com/archive/1/485786/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/39423

Copyright 2020, cxsecurity.com

 

Back to Top